Required update for all users running Purebred Registration App 1.4 (or prior)

Purebred Registration 1.4 (or prior) use a now expired deployment profile that may prevent access to the keys from third party applications. To ensure there is no impact to users, affected Purebred Registration apps should be updated to the latest version.